TRIPLEX Xabre PRO


 あの消滅したXGI(SiS)の最後の輝き?となったXabre(セイバー)シリーズのミドル。2年くらい前に友人に借りてそのままになっているのを思い出した(テキトー)。今回漸く返却するにあたって解析&テストする事にした…がしかし(^^;


★高速簡易解析
xabre_pro
 銀色レジストの基板が美し…くない(^^; シロートがスプレーで塗ったようにしか見えない。塗料も銀粉をまぶしたようになる安い奴で、ルックスに関して言えばかなり良くない。Abitのシルバー基板もこんな感じだったし、銀色と言うのは基板レジストとしては良くないのかもしれない。まあ中華らしさが出ているので味があると言えばあるな。

 メモリはサム損の4.0ns品であるK4D28163HD-TC40で128MBだ。容量は当時(DX8時代)としては充分だろう。ミドルとしては特に文句の無い構成と言える。HSDLとしてはこのメモリは一杯一杯なのであまり面白くない。画像検索で見つかる製品はどれも格上の3.5〜3.3nsの奴が搭載されており、当該物件が特にハズレ品なのだろうか?(^^;


vrm
 VRMコントローラは初めて見たAIC1580L、上スイッチがCEB6030Lで下SBDがSK32の非同期整流。実測したスイッチング周波数は変動が大きいが概ね190kHz台だった。このコントローラはソケ7(スーパー7)用っぽい。


593d
 出力コンはこの時期には珍しいSpragueの通常タンタル。通常と言っても低ESR品の593Dだが。サイズEの330μF6.3Vなので100mΩ/1280mAとなる。×2なので大体GF4-440MX程度の消費電力と思われる。勿論それを狙って作っているのだろう。


c105_106
 出力コンはC103〜104の2つだが、裏に「上級者用オプション」のC105〜106もある(^^


vmem
 メモリ系は思い切って簡略化している。基板ではスイッチング電源だが、この回路はシリーズ電源である。サム損のG-DDRは3.3Vぶち込める(I/Oは2.5V)ので、AGPBUSスロットから3.3Vもらえるならこれでいいのかな。

 画像検索で出てくる製品はどれもスイッチング電源なのだが、やはりコイツはかなりヒドイ作りのハズレ品である。ここには「中でもTriplex製のカードが品質、画質がよい。」と書いてあるが、「OEM先により違う」と付け加えたい(^^


http://news.mynavi.jp/articles/2002/06/26/16/bench/003.html
http://news.mynavi.jp/articles/2002/06/26/16/bench/images/Photo01.jpg
 ここにSiSのXabreリファレンスカードがあるが、基板自体は同一と見てよかろう。劣化部分はメモリ電源がスイッチング方式からシリーズ電源に簡略化されているのと、VCCP出力コンがポリマータンタル(POSCAP)から通常タンタルに変わっているくらいか。


★動かす…だがしかし。
 潰れたり撤退したマイナーメーカーで一番問題になるのがドライバ。ドライバが無ければどんなハードウェアでもただの箱というか板だ。一応箱入りなのでドライバは付いているが、聞くところによると初期バージョンはバーテックスシェーダは動かないらしい。それだとかなり戦力ダウンだな。幸いな事にSiS(XGI)のドライバは現在もダウンロード可能である。ここからv3.57.53をダウンロードした。「パフォーマンス」と「普通」のがあったのでパフォーマンスの方ね(^^

//HSDL36
MB:MSI K8T Neo-FSR
CPU:SMS3000BQX2LF(200x9.0)
MEM:1024MB(PC3200-512MBx2)
VGA:TRIPLEX Xabre PRO(Xabre400)
OS:Windows98 SE

 CPUクーラーは例の754/939/940クーラーである。でこれでドライバをインストールしたのだが、再起動後は画面は真っ黒でマウスカーソル以外には何も見えない(^^; ドライバは手に入る3種類で全部試したがどれも同じ症状。飛んでいる訳じゃなくて正常にWindows98 SEは動作している。ただ画像が出ないだけだ。XPで動かしたら内蔵ドライバが入ってしまうのでいきなり真っ黒。VGAで動く98SEのセーフモードや、XPのタイトル画面などは正常に動く。

 どうもPCIモードからAGPモードに切り替わると画像が出なくなってしまうようだ。固まっている訳ではなく、操作はすべて正常に受け付ける。勿論マウスカーソル以外全く画像が出ないので手探りだが…(^^; シャットダウンはAlt+F4で出来る。

 BIOSでAGPの倍率を×4に変えたりしてみたが、どうやってもカーソル以外の画像は出なかった。やはりこれはAGP3.0のインプリメントに問題があるのではなかろうか。当時このXabreが出た時は3.0マザーは無かったので、上手く動いているかテストは出来なかったのだろう。これが大きな売り物のカードだったのになあ。XGI(SiS)が敗退したのは商売下手じゃなくて、もっと根本的な技術力の無さと言えそうだ。

 検索したらここの人のジャンク品が同じような症状を示している。ジャンクだからじゃなくて、それが正常な状態なんだと思うよ(^^; まことに残念ながら今回ベンチマークは諦める。


★終わり
 一時期は腐るほど新品売れ残り・中古・ジャンクで見かけたが、さすがに最近は時代もあって見る影もない。そろそろレアになってきたのでSiS(XGI)コレクターは急いだ方が良いかもしれない。あれば殆どタダ同然だと思うが、板だけジャンクより高い箱入りの方が多い。まあ何れにせよ数が少ないので見つけたら確保するしかない。


★追記
agp_ver
 返却前に緊急でA7V266-Eで試したら画像が出た。やはり「AGP3.0に弱いカード」なのだろう。DX8.1のシェーダはCPUのエミュレートだし、これでは全く売り物が無くなる(^^;

gdi_ogl
 GDIだけならMX440と同程度。OGLが遅いのは聞いていた通り。